Instalación, configuración y manejo de eMule

Responder
Avatar de Usuario
tuscarola
 
Mensajes: 2127
Registrado: 25 Dic 2012, 20:38
Ubicación: En el Tarragonés
Agradecido : 744 veces
Agradecimiento recibido: 791 veces

Re: Instalación, configuración y manejo de eMule

Mensaje por tuscarola » 23 Nov 2017, 07:00

Help My. Necesito ayuda. Yo no sé que he tocado pero en la ventana de descargas sólo se me descargan de abajo para arriba. Es decir, antes las tenía ordenadas por los megas descargados ; una con 600 megas estaba antes que una de 520 megas (por poner un ejemplo y siempre por la parte alta de la lista). Ahora se empiezan a descargar siempre por la parte baja de la lista. ¿Como puedo dejarlo como estaba antes....? :???: :???: :???: . Gracias de antemano amigos pero es que soy de la época de las linotipias........ :mrgreen: :mrgreen: :mrgreen: y la tinta.
Imagen
Imagen
Imagen
Imagen
In Memoriam:
Juan Manuel Soriano
Carmen Lombarte
Maribel Casals
Felipe Peña
Alfonso Santigosa
Rafael Navarro

Avatar de Usuario
droid
 
Mensajes: 8122
Registrado: 12 Sep 2012, 03:37
Agradecido : 4621 veces
Agradecimiento recibido: 6923 veces

Re: Instalación, configuración y manejo de eMule

Mensaje por droid » 23 Nov 2017, 19:16

En la ventana de "Descargas" tienes que pinchar en "Transferido".

Imagen

Un saludo.

Avatar de Usuario
tuscarola
 
Mensajes: 2127
Registrado: 25 Dic 2012, 20:38
Ubicación: En el Tarragonés
Agradecido : 744 veces
Agradecimiento recibido: 791 veces

Re: Instalación, configuración y manejo de eMule

Mensaje por tuscarola » 24 Nov 2017, 08:17

Muchas gracias Droid. Mira que le he dado vueltas y no encontraba el como. Solucionado.
Imagen
Imagen
Imagen
Imagen
In Memoriam:
Juan Manuel Soriano
Carmen Lombarte
Maribel Casals
Felipe Peña
Alfonso Santigosa
Rafael Navarro

Avatar de Usuario
yogiyamada
 
Mensajes: 763
Registrado: 02 Oct 2012, 20:44
Agradecido : 34 veces
Agradecimiento recibido: 267 veces

Re: Instalación, configuración y manejo de eMule

Mensaje por yogiyamada » 24 Dic 2017, 21:54

Hola, tengo un problema medio grave con la mula. El pc se me apagó abruptamente y al reiniciarlo y luego activar la mula, me desaparecieron dos archivos del tráfico. En un caso uno que llevaba bajando apenas día y medio y el otro como dos semanas a punto de terminar. Al revisar los archivos temporales me doy cuenta que están los 3 archivos de ambas pelis supuestamente desaparecidos .met .bak y .part y los sé por el tamaño de los mismos. Le doy recargar en compartidos y nada... No sé cómo puedo recuperarlos sin tener que bajarlos de nuevo. Cualquier idea o ayuda de cómo proceder me vendría bien.

Saludos y felices fiestas
Aportemos todos a que el Cine hable al alma al compartirlo libremente.

gilles
 
Mensajes: 533
Registrado: 21 Ene 2013, 11:15
Agradecido : 31 veces
Agradecimiento recibido: 259 veces

Re: Instalación, configuración y manejo de eMule

Mensaje por gilles » 25 Dic 2017, 00:39

Hola yogiyamada,
apaga la mula, mueve los 3 archivos (met, bak part) a una carpeta x, haz un copiar/pegar de ellos otra vez dentro de los archivos temporales de la mula y enciende de nuevo la mula... Si funciona, queda solo borrar los archivos de la carpeta x. Si no funciona, al menos tienes una copia de ellos mientras se encuentra una solución...
En el archivo "logfile" en las carpetas de emule están los .part.met leídos por emule cuando arranca.
Saludos.

Avatar de Usuario
yogiyamada
 
Mensajes: 763
Registrado: 02 Oct 2012, 20:44
Agradecido : 34 veces
Agradecimiento recibido: 267 veces

Re: Instalación, configuración y manejo de eMule

Mensaje por yogiyamada » 25 Dic 2017, 00:57

Gracias Gilles, voy a probar... En todo caso en la carpeta de emule, solo tengo dos subcarpetas incoming y temp, pero no sé donde está el archivo "logfile"
Aportemos todos a que el Cine hable al alma al compartirlo libremente.

Avatar de Usuario
santiagoo
 
Mensajes: 2141
Registrado: 03 Oct 2012, 21:38
Ubicación: Zaragoza, Spain
Agradecido : 303 veces
Agradecimiento recibido: 2385 veces

Re: Instalación, configuración y manejo de eMule

Mensaje por santiagoo » 25 Dic 2017, 14:29

yogiyamada escribió:Hola, tengo un problema medio grave con la mula. El pc se me apagó abruptamente y al reiniciarlo y luego activar la mula, me desaparecieron dos archivos del tráfico. En un caso uno que llevaba bajando apenas día y medio y el otro como dos semanas a punto de terminar. Al revisar los archivos temporales me doy cuenta que están los 3 archivos de ambas pelis supuestamente desaparecidos .met .bak y .part y los sé por el tamaño de los mismos. Le doy recargar en compartidos y nada... No sé cómo puedo recuperarlos sin tener que bajarlos de nuevo. Cualquier idea o ayuda de cómo proceder me vendría bien.

Saludos y felices fiestas
Archivo *.part: es el que pesa, el que se convertirá luego en vídeo, o lo que sea.
Archivo *.met: es el que no pesa, y contiene la información de referencia para que la mula pueda interpretar el *.part.
Archivo*.bak: es solo la copia del anterior.

Cuando se apaga el pc de modo intempestivo, puede suceder que tanto el archivo *.met como el *.bak queden sin contenido, es decir, en blanco. Para comprobar este extremo:

1.- En primer lugar, tal como te dice gilles, no abras la mula y haz una copia de seguridad de todos los archivos problemáticos, copiando y pegando a otra carpeta los seis implicados.

2.- Intenta abrir los *.met y *.bak con el bloc de notas, a ver si hay información. Lo más probable es que estén en blanco. Si esto es así hay que tratar de recuperar esa información, cosa que podrás hacer siguiendo este tutorial:

https://forum.emule-project.net/index.p ... pic=107323

Suerte. Con el tutorial anterior, solo no tendrás éxito si no sabes qué archivos se te perdieron (esto sucede cuando estás bajando muchos archivos y ni te acuerdas de lo que bajabas). No parece ser tu caso, así que lo recuperarás.
Si repartimos al menos lo que pesa un archivo antes de quitarlo del incoming, nunca habría problemas de fuentes, habría relevos naturales. Las líneas son asimétricas, pero nuestra rutina de subida-bajada no tiene por qué serlo. .

Avatar de Usuario
yogiyamada
 
Mensajes: 763
Registrado: 02 Oct 2012, 20:44
Agradecido : 34 veces
Agradecimiento recibido: 267 veces

Re: Instalación, configuración y manejo de eMule

Mensaje por yogiyamada » 25 Dic 2017, 18:05

Gracias Gilles y Santiagoo. Hice lo primero que mencionó Giles y no resultó. Así que revisaré lo archivos bak y met para ver si están en blanco... Y por supuesto que miraré el tutorial
Aportemos todos a que el Cine hable al alma al compartirlo libremente.

Avatar de Usuario
droid
 
Mensajes: 8122
Registrado: 12 Sep 2012, 03:37
Agradecido : 4621 veces
Agradecimiento recibido: 6923 veces

Re: Instalación, configuración y manejo de eMule

Mensaje por droid » 25 Dic 2017, 18:33

Yogi, espero que lo logres como dicen Gilles y Santi , pero sin querer ser agorero, a mí me pasó en una ocasión y no logré solucionarlo ni con un programa llamado MetFileRegenerator.... y al final tardé menos volviéndolos a descargar de nuevo.

Si por lo que sea no puedes tener conectado emule continuamente, pásame los tres enlaces emule por mensaje privado, los descargo y seguidamente te los paso por Wetransfer o MEGA.

Felices fiestas. :hi:

Avatar de Usuario
yogiyamada
 
Mensajes: 763
Registrado: 02 Oct 2012, 20:44
Agradecido : 34 veces
Agradecimiento recibido: 267 veces

Re: Instalación, configuración y manejo de eMule

Mensaje por yogiyamada » 26 Dic 2017, 04:31

Rayos, lamentablemente falló tutti.... No hubo caso, seguí todos los pasos del tuto y nada... tendré que bajarlos de nuevo. Droid gracias por tu oferta pero son precisamente archivos grandes de más de 10 gigas ambos.
Aportemos todos a que el Cine hable al alma al compartirlo libremente.

Responder

Volver a “P2P (programas intercambio)”