VideoSubFinder + Abbyy

Otro método para la extracción de subtítulos

Responder
felipemarlou
 
Mensajes: 1629
Registrado: 10 Ago 2013, 00:02
Agradecido : 879 veces
Agradecimiento recibido: 2756 veces

Re: VideoSubFinder + Abbyy

Mensaje por felipemarlou » 10 Nov 2015, 14:21

Me ha psado recientemente que el proceso de escaneado de imágenes del Videosubfinder llega hasta escasamente 1 hora de metraje y luego se me bloquea y no lee más.

Y ahora ya la cosa ha empeorado: cargo el archivo (un avi de mediano peso, nada de MKV que son más "conflictivos"), y al darle a "run search" se me queda bloqueado el programa y se me cierra.


¿A alguien le pasa? ¿Alguien sabe la solución? Gracias anticipadas.

Avatar de Usuario
reid
 
Mensajes: 293
Registrado: 16 Oct 2012, 16:27
Agradecido : 8 veces
Agradecimiento recibido: 666 veces

Re: VideoSubFinder + Abbyy

Mensaje por reid » 18 Nov 2015, 18:27

Supongo que estás hablando de 2 películas diferentes.

En el primer caso, cuando se te pare después de la hora de metraje, haz como si se hubiera terminado: efectúa el cleared text images y una vez hecho abre el Abby y haz lo que te explica el hilo hasta obtener los dos archivos de subs.
Ciérralo todo y vuelve a empezar dónde lo has dejado. Abre el Videosubfinder, carga la película y vete al ultimo tiempo que te marquen los subs (podrías comprobar si allí hay un salto en el video o algun problema que haya podido provocar el parón) y marca un poco antes del siguiente sub, vas a Edit y señalas Set begin time y empiezas el Run search y a continuación todo el resto hasta obtener unos nuevos subs. Yo, antes, habría guardado los subs de la rimera parte en otra carpeta como peli1... Ahora tienes dos archivos de subs que has de unir, pero supongo que eso ya sabes hacerlo.
Yo me encontré con ese problema al extraer los subs de Five come back que estoy sincronizando y me fue bien.

En el segundo caso, puede ser problema de códecs o este mismo caso que te he explicado más arriba. Yo intentaría hacer un archivo.avs de la peli en cuestión. Has de abrirlo como Open video normally..

De todas formas, soy muy novato en esto. Sólo he extraído cuatro subs con este método. Así que...
Sigo con la pájara.

felipemarlou
 
Mensajes: 1629
Registrado: 10 Ago 2013, 00:02
Agradecido : 879 veces
Agradecimiento recibido: 2756 veces

Re: VideoSubFinder + Abbyy

Mensaje por felipemarlou » 18 Nov 2015, 19:32

reid escribió:Supongo que estás hablando de 2 películas diferentes.

En el primer caso, cuando se te pare después de la hora de metraje, haz como si se hubiera terminado: efectúa el cleared text images y una vez hecho abre el Abby y haz lo que te explica el hilo hasta obtener los dos archivos de subs.
Ciérralo todo y vuelve a empezar dónde lo has dejado. Abre el Videosubfinder, carga la película y vete al ultimo tiempo que te marquen los subs (podrías comprobar si allí hay un salto en el video o algun problema que haya podido provocar el parón) y marca un poco antes del siguiente sub, vas a Edit y señalas Set begin time y empiezas el Run search y a continuación todo el resto hasta obtener unos nuevos subs. Yo, antes, habría guardado los subs de la rimera parte en otra carpeta como peli1... Ahora tienes dos archivos de subs que has de unir, pero supongo que eso ya sabes hacerlo.
Yo me encontré con ese problema al extraer los subs de Five come back que estoy sincronizando y me fue bien.

En el segundo caso, puede ser problema de códecs o este mismo caso que te he explicado más arriba. Yo intentaría hacer un archivo.avs de la peli en cuestión. Has de abrirlo como Open video normally..

De todas formas, soy muy novato en esto. Sólo he extraído cuatro subs con este método. Así que...

...así que nada, Reid. Cualquier ayuda, por supuestísimo que se agradece. Probaré lo que me dices. No conozco otros programas de extracción de subtis porque los tutoriales que pude ver por la red, parecían poco menos que un curso acelerado de piloto de la NASA :risa: , pero casi pondría la mano en el fuego que el videosubfinder y el abbyy deben ser, de largo, lo mejor que existe actualmente en materia de extracción de subtis incrustados.

Lo que mencionas de "archivo.avs", supongo que te referirás a AVI ¿?. Si que es cierto que a veces me ha pasado que al bajar (p.ej de youtube) un video de baja resolución y poco peso, lo he pasado a AVI y entonces sí que me lo ha leído el videosubfinder.

Saludos. :hi:

Avatar de Usuario
droid
Administrador del Sitio
 
Mensajes: 8143
Registrado: 12 Sep 2012, 03:37
Agradecido : 4650 veces
Agradecimiento recibido: 7037 veces

Re: VideoSubFinder + Abbyy

Mensaje por droid » 18 Nov 2015, 19:46

Con los que he hecho hasta ahora nunca me había pasado nada similar O bien me los detectaba todo hasta el final, o bien directamente no me los detectaba.... como me sucedió con al menos tres subtítulos.

Si no te funciona lo que comenta Reid :genial: (me lo anoto por si me sucede a mí algo similar) lo que podrías hacer es volver a recodificar el video a ver si tienes más suerte y te lo detecta de tirón.

Saludos. :hi:

EDITO: Si me dices que película es, puedo probar a ver si logro extraerlos.

felipemarlou
 
Mensajes: 1629
Registrado: 10 Ago 2013, 00:02
Agradecido : 879 veces
Agradecimiento recibido: 2756 veces

Re: VideoSubFinder + Abbyy

Mensaje por felipemarlou » 18 Nov 2015, 21:04

droid escribió:Con los que he hecho hasta ahora nunca me había pasado nada similar O bien me los detectaba todo hasta el final, o bien directamente no me los detectaba.... como me sucedió con al menos tres subtítulos.

Si no te funciona lo que comenta Reid :genial: (me lo anoto por si me sucede a mí algo similar) lo que podrías hacer es volver a recodificar el video a ver si tienes más suerte y te lo detecta de tirón.

Saludos. :hi:

EDITO: Si me dices que película es, puedo probar a ver si logro extraerlos.

La peli es la de A touch of Larceny (Operación Robinson, 1959) de Guy hamllton con James Mason.

A ver si tienes suerte, yo no he podido ni siquiera pasando el archivo a avi. Es una vose en portugués.

Gracias anticipadas, Droid.

:hi:

https://mega.nz/#!2xVVwLaZ!HL4oE8dqaLa7 ... OqMxnn8jr4

Avatar de Usuario
droid
Administrador del Sitio
 
Mensajes: 8143
Registrado: 12 Sep 2012, 03:37
Agradecido : 4650 veces
Agradecimiento recibido: 7037 veces

Re: VideoSubFinder + Abbyy

Mensaje por droid » 19 Nov 2015, 21:10

Pues parece que ha habido suerte, Felipe.... aunque claro, como siempre aún queda revisar el texto.

Aquí va: https://mega.nz/#!08AiGBjA!IgVZLCIjt3bW ... L05VuOmEF8

Un saludo. :hi:

felipemarlou
 
Mensajes: 1629
Registrado: 10 Ago 2013, 00:02
Agradecido : 879 veces
Agradecimiento recibido: 2756 veces

Re: VideoSubFinder + Abbyy

Mensaje por felipemarlou » 21 Nov 2015, 16:56

droid escribió:Pues parece que ha habido suerte, Felipe.... aunque claro, como siempre aún queda revisar el texto.

Aquí va: https://mega.nz/#!08AiGBjA!IgVZLCIjt3bW ... L05VuOmEF8

Un saludo. :hi:

Muy agradecido, Droid. :genial:

Saludos.

Avatar de Usuario
droid
Administrador del Sitio
 
Mensajes: 8143
Registrado: 12 Sep 2012, 03:37
Agradecido : 4650 veces
Agradecimiento recibido: 7037 veces

Re: VideoSubFinder + Abbyy

Mensaje por droid » 05 Nov 2016, 10:57

¿Me pasa sólo a mí, o no funciona VideoSubFinder con windows 10? :???:

:hi:

felipemarlou
 
Mensajes: 1629
Registrado: 10 Ago 2013, 00:02
Agradecido : 879 veces
Agradecimiento recibido: 2756 veces

Re: VideoSubFinder + Abbyy

Mensaje por felipemarlou » 05 Nov 2016, 12:05

A mí me funcionaba hasta hace una semanas..tampoco he vuelto a probarlo. Pero no me extrañaría que con todas estas chuminadas del windows, el android, el yahoo y la madre que los parió...cada vez que tocan algo es pa joderlo más. Así que...

felipemarlou
 
Mensajes: 1629
Registrado: 10 Ago 2013, 00:02
Agradecido : 879 veces
Agradecimiento recibido: 2756 veces

Re: VideoSubFinder + Abbyy

Mensaje por felipemarlou » 06 Nov 2016, 11:08

Buenas, Droid

He hecho pruebas con el videosubfinder - creo que debió ser el VideoSubFinder_2.10_x32_64 que bajé en su momento - con la película Jack El negro (1950, Duvivier, Nieves-Conde) con copia youtubenianana en mp4 y subtis franchutes integrados.

Parece ser que funciona bien...relativamente. Me da problemas, sí, pero creo que es por el tema de que he de recodificar el archivo de mp4 a avi: va saltando en el minutaje y se come un montón de fotogramas, apenas dejándome en la extracción unas 50 capturas (uséase un 5% de la peli).

Voy a probar recodificando el video, pero creo que, aparentemente, no es un problema del videosubfinder con el fucking windows 10 (mi sist operativo, tb). Ergo funciona bien (o no). :hi:

Responder

Volver a “Subtitulos”